Bookmark and Share

Не успел еще Snow Leopard попасть в руки пользователей, а в Купертино уже обеспокоены возможными проблемами полного перехода на Intel и отказ от поддержки PowerPC. Поэтому неудивительно, что на сайте техподдержки Apple появилась статья с небольшим списком приложений, которые со стопроцентной гарантией не запустятся на следующей версии Mac OS X.

Новая ОС разрабатывалась с учетом того, чтобы защитить пользователей от потенциальных проблем с программным обеспечением, которое может вызвать сбои или преждевременное завершение работы Снежного Барса. После установки или обновления системы весь проблематичный софт будет помещен в специальную папку на жестком диске, которая называется «Несовместимые программы» (Incompatible Software).

Также система следит за тем, чтобы пользователь ненароком не запустил несовместимое программное обеспечение — поэтому при попытке запуска система соответствующим образом ругнется и предложит не рисковать. В этом случае, советуют в Apple, стоит обратиться к разработчику программ и попросить у него новую версию их продукта.

В список точно несовместимых (по-сути первых жертв Снежного Барса) попали следующие приложения, которые окажутся в папке-карантине:

  • Parallels Desktop верии 2.5 и более ранние;
  • McAfee VirusScan версии 8.6;
  • Norton AntiVirus версии 11.0;
  • Internet Cleanup версии 5.0.4;
  • Application Enhancer (разработчик Unsanity);
  • Утилиты для работы с сотовым оператором AT&T;
  • Утилита для работы с сетями 3G launch2net;
  • Плагин для iTunes iWOW версии 2.0;
  • TonePort UX8 версии 4.1.0 от известного производителя музыкальных решений Line 6;
  • Драйвер ioHD версии 6.0.3;
  • Драйверы Silicon Image SiI3132 версии 1.5.16.

Кроме этого, ОС «грудью ляжет на амбразуру», но не допустит запуска следующих приложений:

  • Parallels Desktop версии 3.0;
  • VirusBarrier X4 версии 10.4.4 и более ранние;
  • Комплекс для интеллектуального анализа данных SPSS версии 17.1;
  • Director MX 2004 версии 10.2;
  • EyeTV версий от 3.0.0 до 3.1.0;
  • Игра Ratatouille версии 1.1;
  • Aperture версий 2.1.1 и более раних;
  • Keynote 2.0.2 и раних;
  • Утилита администрирования AirPort версии 4.2.5 .

Как видите, даже собственные приложения Apple попали в этот список. Аналогичным образом Snow Leopard будет поступать с драйверами для принтеров и сканеров, если система не сможет найти более новые версии.

На специальной странице представлен целый ряд различных принтеров, для которых имеется более свежая версия. Среди них Xerox, Lexmark, Canon, FujiXerox, Epson, HP, Ricoh, Samsung, NRG и других производителей.


Читайте также: